Outage on Care Platform and Patient Apps
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:23 EDT
Investigating
We are currently investigating this issue.
Posted May 04, 2021 - 12:17 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).