Infrastructure instability / Instabilité de l'infrastructure
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 14:20 EDT
Monitoring
We have identified a potential cause and have mitigated it. The errors have stopped but we are monitoring. // Nous avons identifié une cause potentielle et l'avons mitigée. Nous continuous d'observer le système.
Posted Aug 15, 2022 - 14:10 EDT
Investigating
We are experiencing some instability in our infrastructure that can cause some errors with our services. We know what the problem is but we are still looking for the cause. // Nous éprouvons de l'instabilité avec notre infrastructure qui peut causer des erreurs dans nos services. Nous avons identifié le problème, mais nous sommes toujours en recherche de la cause principale.
Posted Aug 15, 2022 - 13:40 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Admin Portal, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).