New sign-ups are unable to create episodes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 17:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 17:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2020 - 16:46 EDT
Investigating
We are currently investigating this issue.
Posted Mar 21, 2020 - 16:05 EDT
This incident affected: CA (Mobile Application, Patient Web Application).