Push notifications intermittent failures
Incident Report for Dialogue
Resolved
AWS confirmed full recovery
Posted Dec 07, 2021 - 20:23 EST
Update
AWS is still working on recovery and are progressing towards full resolution.

We are seeing that our system continue to recover.
Posted Dec 07, 2021 - 20:03 EST
Update
AWS rolled out a mitigation. They are seeing recovery and Dialogue system also have recovery.

We will update once AWS declare it fully recovered
Posted Dec 07, 2021 - 17:37 EST
Update
Since a lot of system have intermittent issues, bumping this to partial outage.
Posted Dec 07, 2021 - 16:35 EST
Update
AWS formally identify that the issue is a network appliance problems. We are still seeing intermittent issues with some of our systems. Our service remains operational in the mean time. We are still able to server our members safely.

We are still closely monitoring AWS updates on the problem.
Posted Dec 07, 2021 - 16:20 EST
Update
Still waiting for AWS to fully recover.
Posted Dec 07, 2021 - 14:09 EST
Update
AWS have found the problem and fixed the issue. Recovery is in progress and could take some time to completely recover.

The ETA to full recovery has not been published yet.
Posted Dec 07, 2021 - 13:37 EST
Monitoring
We are having intermittent issues with mobile app push notification service due to a problem with our AWS Cloud provider since 10:30AM EST. We are monitoring the situation closely and are waiting on a fix from AWS.

Members might not get push notifications in a timely manner or might never received them.

The rest of the Dialogue services are operating normally.
Posted Dec 07, 2021 - 13:12 EST
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).