Practitioners cannot log in to the CP
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Mar 08, 2020 - 22:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2020 - 20:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2020 - 19:21 EDT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2020 - 19:20 EDT
Investigating
We are currently investigating this issue.
Posted Mar 08, 2020 - 19:06 EDT
This incident affected: CA (Mobile Application, Care Platform, Patient Web Application, Admin Portal).