Video connectivity issues
Incident Report for Dialogue
Postmortem

This incident affected a single user and will not be considered as an outage for the purpose of uptime calculation

Posted about 1 year ago. Mar 19, 2018 - 09:56 EDT

Resolved
The issue was narrowed down to a single user. Resolving the incident.
Posted about 1 year ago. Mar 19, 2018 - 09:36 EDT
Update
The issue affects a subset of users
Posted about 1 year ago. Mar 19, 2018 - 09:21 EDT
Investigating
Some video sessions fail to start
Posted about 1 year ago. Mar 19, 2018 - 09:17 EDT