Patients cannot create episodes or log in, CP profiles not loading
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 10:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 09:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 09:25 EDT
Identified
This affects the patient app and care platform. We will advise when it's up and running again.
Posted Jun 02, 2020 - 09:18 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Admin Portal).