Messaging system unavailable / Système de messagerie indisponible
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 17:47 EST
Monitoring
We have implemented a fix and are monitoring. / Nous avons mis en place un correctif et surveillons la situation.
Posted Nov 15, 2022 - 16:21 EST
Identified
We have identified the source of the issue and are working to get it back up / Nous avons identifié la source du problème et travaillons à rétablir le service.
Posted Nov 15, 2022 - 15:28 EST
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).