Questionnaires being sent erratically, and not properly processed.
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 25, 2018 - 13:36 EDT
Monitoring
After a revert of a recent change, the errors seem to have stopped. We are continuing to monitor questionnaire behaviour.
Posted 8 months ago. Oct 25, 2018 - 13:30 EDT
Investigating
We are currently investigating an issue where questionnaires are being sent in situations where they should not, and processed incorrectly, affecting both the mobile/web applications and the Care Platform.
Posted 8 months ago. Oct 25, 2018 - 13:21 EDT
This incident affected: Mobile Application and Care Platform.