3rd party phone service cannot process phone calls or SMS on the CP
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted May 05, 2020 - 12:33 EDT
Identified
This is due to an issue with payment, we will update when resolved. For the time being, please call using your phones or do video calls and refrain from sending SMS messages. Don't forget to block your numbers!
Posted May 05, 2020 - 12:27 EDT
This incident affected: CA (Care Platform).