Patient web app chat view does not render.
Incident Report for Dialogue
Resolved
The revert is complete and messaging is functional on the web app.
Posted Jul 03, 2019 - 17:34 EDT
Investigating
We identified an issue where the chat view would not render in the most recent release of the Patient Web App. We are reverting to the last stable build.
Posted Jul 03, 2019 - 17:27 EDT
This incident affected: CA (Dialogue Member Web Application).