Chat system outage
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 14:51 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 14:44 EDT
Investigating
We are currently investigating the issue
Posted Apr 19, 2021 - 14:41 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).