Login Affected on Patient Applications and Care Platform
Incident Report for Dialogue
Resolved
The incident affecting logins to the Dialogue platform has been resolved.
Posted 11 months ago. Oct 09, 2018 - 13:47 EDT
Identified
We have identified the cause of the recent login issues, and are working on a fix.
Posted 11 months ago. Oct 09, 2018 - 13:44 EDT
Investigating
We are aware of an issue that is preventing logins to the Patient Applications and Care Platform, and are currently investigating. We apologize for the inconvenience.
Posted 11 months ago. Oct 09, 2018 - 13:37 EDT
This incident affected: Mobile Application and Care Platform.