all automated chat bot flows are down at the moment. We’re working on it, and it should be back up shortly.
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 21:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 26, 2020 - 18:13 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 17:57 EDT
Investigating
We are currently investigating this issue.
Posted Mar 26, 2020 - 17:57 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).