Outage on CP/PA/Maestro
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 16:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 16:50 EDT
Investigating
We are aware that you are unable to contact patients intermittently. We are working on finding the root cause.
Posted Jun 12, 2020 - 15:07 EDT
This incident affected: CA (Mobile Application, Care Platform, Patient Web Application, Admin Portal).