HR Admins, Patients, and Practitioners cannot log in
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jun 22, 2019 - 09:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2019 - 09:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2019 - 09:41 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2019 - 09:00 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2019 - 09:00 EDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2019 - 08:57 EDT
This incident affected: CA (Mobile Application, Care Platform, Admin Portal).