Application web indisponible // Web app unavailable
Incident Report for Dialogue
Resolved
English follows

La situation est rétablie

---

The issue is fixed
Posted Dec 10, 2024 - 12:53 EST
Identified
English follows

L'application web est indisponible. Nous travaillons à rétablir la situation.

--

The web app is unavailable. We are working on a fix.
Posted Dec 10, 2024 - 12:46 EST
This incident affected: US (Dialogue Member Application (US), Sunlife Health360 Member Application (US)), EU (Dialogue Member Application (EU)), and CA (Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application).