Problèmes liés aux notes de consultation / Problems with consult notes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 17:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 17:44 EDT
Identified
Un problème a été identifié en lien avec la complétion des notes de consultation sur la plateforme de soins. La création de documents et de médications suite à la finalisation de notes de consultation est indisponible, et la finalisation des prescriptions échoue pour la majorité des usagers.

---

A problem has been identified with the completion of consult notes on the care platform. Documents and medications are not being created following the finalization of consult notes, and the finalization of prescriptions fails for most users.
Posted Sep 23, 2024 - 17:32 EDT
This incident affected: CA (Care Platform).