Some patients unable to start new chat sessions.
Incident Report for Dialogue
Resolved
We are confident that the issue has been resolved.
Posted 5 months ago. Nov 19, 2018 - 09:32 EST
Monitoring
The issue appears to be resolved and we are monitoring it to confirm that.
Posted 5 months ago. Nov 19, 2018 - 09:15 EST
Investigating
We are currently investigating an issue with the mobile application where users are unable to start new chat sessions.
Posted 5 months ago. Nov 19, 2018 - 08:59 EST
This incident affected: Mobile Application.