Beautiful-mind memory exceeded
Incident Report for Dialogue
Resolved
This incident has been resolved, please report any further issues.
Posted Feb 03, 2020 - 16:04 EST
Identified
This will cause issues with DXA/Booking Bot for patients.
Posted Feb 03, 2020 - 15:43 EST
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).