If User enters invalid information at Sign Up, she / he gets stuck without any information on how to proceed
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 06, 2019 - 18:25 EDT
Identified
We are investigating the issue.
Posted 3 months ago. Jun 06, 2019 - 12:19 EDT
This incident affected: Mobile Application.