Service interruption for practitioners.
Incident Report for Dialogue

Resolved
This incident has been resolved.
Posted 5 months ago. Jan 11, 2019 - 19:28 EST
Investigating
We experienced an outage that caused practitioners to not be able to respond to messages in a timely manner. This issue is now resolved, and the service is operating normally.
Posted 5 months ago. Jan 11, 2019 - 18:46 EST
This incident affected: Care Platform.