Members from org 690 cannot sign up due to missing date of birth info.
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 12:48 EST
Identified
The issue has been identified and a fix is being implemented. The only impact of this incident will be the sign up feature for some members
Posted Feb 03, 2020 - 12:31 EST
This incident affected: CA (Dialogue Member Mobile Application, Dialogue Member Web Application).