La fonctionnalité d'appel téléphonique ne fonctionne pas en raison d'une panne chez un tiers. // Telephone call feature failing due to third-party outage

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 15:36 EDT

Investigating

Certains fournisseurs connaissent une dégradation de la qualité des appels téléphoniques depuis la plateforme Care en raison de pannes chez des fournisseurs tiers.

//

Some providers are experiencing degradation on telephone calls from within the Care Platform due to outages with third-party providers.
Posted Oct 20, 2025 - 14:48 EDT
This incident affected: CA (Care Platform).