Les sélections de parties du corps ne sont pas visibles dans l'application web Member // Body part selections are not visible in Member web app

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 15:54 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 15:36 EDT

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 14:49 EDT
This incident affected: CA (Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application).