Nous avons identifié et résolu la cause du problème - les disponibilités s'affichent correctement de nouveau.
Our team has identified and resolved the root cause of the problem - availabilities are now displaying normally again.
Posted Mar 19, 2026 - 18:22 EDT
Investigating
Nous avons identifié un problème au niveau de la prise de rendez-vous et de la gestion des disponibilités de l'équipe de soins. Notre équipe travaille à déterminer la cause avec notre fournisseur de service.
We have identified an issue with appointment booking and care team schedule management. Our team is working on identifying the root cause with our service provider.
Posted Mar 19, 2026 - 18:10 EDT
This incident affected: CA (Care Platform, Construire en santé - Member Web Application, Consult + Member Web Application, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Construire en santé - Member Mobile Application, Consult + Member Mobile Application, Dialogue Member Mobile Application, Lumino Health Virtual Care Member Mobile Application).