Interruption du système d'authentification // Authentication system outage
Incident Report for Dialogue
Resolved
English follows

Le problème a été corrigé.
---

The problem was fixed.
Posted Oct 30, 2023 - 16:39 EDT
Monitoring
English follows

Le problème semble avoir été corrigé
---

The problem seems to have been fixed
Posted Oct 30, 2023 - 16:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 16:21 EDT
Identified
English follows

Le problème est causé par notre système d'authentification auth0, qui est lui même affecté par une panne de Cloudflare. Auth0 a été informé de l'impact de la panne sur nos système. Nous attendons que le problème soit réglé à la source.

--

The problem is caused by our authentication provider, auth0, which is in turn affected by a Cloudflare outage. Auth0 was informed of the impact of the outage on our systems. We have to wait until the problem is fixed at the source.
Posted Oct 30, 2023 - 16:21 EDT
Investigating
English follows
Notre système d'authentification est indisponible ce qui affecte la disponibilité de tous nos systèmes.

--
Our authentification system is unavailable which affects the availability of all our systems.
Posted Oct 30, 2023 - 16:04 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application, Admin Portal, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application), EU (Care Platform (EU), Admin Portal (EU)), and US (Dialogue Member Application (US), Care Platform (US), Admin Portal (US)).