DB Maintenance in progress
Incident Report for Dialogue
Resolved
DB migration is over.
Posted about 1 year ago. Jun 14, 2018 - 04:26 EDT
Monitoring
Care platform and Patient app are running as expected.
Doing system checkup.
Posted about 1 year ago. Jun 14, 2018 - 04:09 EDT
Identified
We are doing a DB migration.
CP and Patient app will not be running.
This is totally normal and part of the plan.
Thanks for your understanding! 😊
Posted about 1 year ago. Jun 14, 2018 - 03:47 EDT
This incident affected: Mobile Application, Care Platform, and Clinic API.