Issues with our cloud provider causing degraded performance on the platform (signing in, load times)
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 23:59 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:05 EST
Investigating
We are currently investigating the issue
Posted Nov 25, 2020 - 10:29 EST
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).