Practitioner status automation is down on the CP
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 15, 2019 - 09:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 15, 2019 - 08:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 15, 2019 - 08:49 EST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 15, 2019 - 08:37 EST
This incident affected: Care Platform.