Le calendrier de la Plateforme de Soins ne se charge pas // The Care Platform schedule is not loading

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 15:25 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2025 - 15:03 EDT
This incident affected: CA (Care Platform, Consult + Member Web Application, Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Mobile Application, Dialogue Member Mobile Application, Lumino Health Virtual Care Member Mobile Application).