Interruption du service sur iOS // Service outage on iOS

Incident Report for Dialogue

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 11:17 EDT

Update

Nous avons trouvé une solution et sommes en train de la déployer.
Le problème a été identifié et un correctif est en cours d'implémentation.
Posted Jul 30, 2025 - 10:19 EDT

Update

we've found a solution and are in the process of recovering
Posted Jul 30, 2025 - 10:06 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 10:05 EDT

Investigating

English follows

Nous enquêtons actuellement sur un problème qui entraîne des fermetures inattendues de l'application pour certains utilisateurs de l’application iOS. Notre équipe travaille activement à en identifier la cause principale et à mettre en place une solution. En attendant, veuillez utiliser notre application Web.

---

We are currently investigating an issue causing the app to crash for some iOS users. Our team is actively working to identify the root cause and implement a fix. In the meantime, please use our web application.
Posted Jul 30, 2025 - 08:36 EDT
This incident affected: CA (Dialogue Member Mobile Application, Lumino Health Virtual Care Member Mobile Application, Consult + Member Mobile Application).