Patients are receiving care plans with a 12h delay
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted May 04, 2020 - 13:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 12:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 12:07 EDT
Investigating
To note that the care plans are not lost, but patients will receive them with a delay.
Posted May 04, 2020 - 12:07 EDT
This incident affected: CA (Mobile Application, Patient Web Application).