Le portail d'administration n'est pas disponible // The admin portal is not available
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 11:39 EST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2024 - 11:35 EST
This incident affected: EU (Admin Portal (EU)), US (Admin Portal (US)), and CA (Admin Portal).