Cannot enter episodes in CP
Incident Report for Dialogue
Resolved
The incident has been resolved. The incident was caused by a bad code push that resulted in bad data in our database. The code has been reverted and the data corrected.
Posted 8 months ago. Oct 23, 2018 - 13:23 EDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Oct 23, 2018 - 13:00 EDT
This incident affected: Care Platform.