Patient App fails to start a new chat
Incident Report for Dialogue
Postmortem

As of 17:37 EST, patients started being unable to create a new episode. The issue was resolved at 21:00 EST

The root cause was a hard coded limitation in our messaging system. We are taking action to improve the time to fix incidents in the future.

Posted about 1 year ago. Jan 26, 2018 - 11:46 EST

Resolved
The issue is now resolved.
Posted about 1 year ago. Jan 25, 2018 - 21:02 EST
Investigating
A high number of failures reported by patients trying to create a new chat.
Posted about 1 year ago. Jan 25, 2018 - 19:42 EST