DXA is sending incorrect questions
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 12:42 EST
Investigating
DXA is sending incorrect questions, will keep posted on the progress.
Posted Feb 13, 2020 - 11:58 EST
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).