DB Maintenance in progress
Incident Report for Dialogue
Resolved
DB Migration is over.
Posted 11 months ago. May 30, 2018 - 02:57 EDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. May 30, 2018 - 02:56 EDT
Monitoring
Clinic API is UP.
Care platform and Patient app are running as expected.
Doing system checkup.
Posted 11 months ago. May 30, 2018 - 02:49 EDT
Update
Scribe is now up.
Admin dashboard is up.
Posted 11 months ago. May 30, 2018 - 02:48 EDT
Identified
We are doing a DB migration.
Maestro, CP and Patient app will not be running.
This is totally normal and part of the plan.
Thanks for your understanding! :slightly_smiling_face:
Posted 11 months ago. May 30, 2018 - 02:31 EDT
This incident affected: Mobile Application, Care Platform, Clinic API, Admin Dashboard, and Scribe API.