Application web pour les membres affiche une page blanche / Member Web App Showing Blank Page
Incident Report for Dialogue
Resolved
English follows

Le problème a été résolu. Les membres affectés peuvent rafraîchir la page afin d'accéder à l'application à nouveau.
--
The problem was fixed. Affected members can refresh the page to access the application.
Posted Aug 21, 2023 - 12:10 EDT
Update
English follows
Lumino Santé et Consult + sont également affectés par ce problème. Le problème sera résolu sous peu.
--
Lumino Health and Consult + are also affected by this issue. The issue will be fixed soon.
Posted Aug 21, 2023 - 12:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 12:03 EDT
Identified
English follows
L'application web pour les membres affiche une page blanche qui empêche l'utilisation de l'application. Nous avons identifié le problème et le correctif est en route.

--
The Member Web App Showing is showing a blank page which prevents usage of the application. We have identified the problem and the fix is on its way.
Posted Aug 21, 2023 - 12:01 EDT
This incident affected: US (Dialogue Member Application (US)) and CA (Dialogue Member Web Application, Lumino Health Virtual Care Member Web Application, Consult + Member Web Application).