CP is down
Incident Report for Dialogue
Resolved
A configuration error took down one of our messaging servicing. A rollback attempt was blocked by another latent configuration error, which delayed the fix.
Posted 10 months ago. Jul 04, 2018 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 04, 2018 - 16:32 EDT
Investigating
We are working on finding the cause of the CP downtime
Posted 10 months ago. Jul 04, 2018 - 15:30 EDT
This incident affected: Care Platform.