CP users are corrupt - CP may be unreachable
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 12:13 EDT
Monitoring
The system is back up. Users who sent messages since 2019-05-23 6:00:00 UTC (a very small portion of Dialogue users) will not see these messages in their apps. We're working on restoring those messages.
Posted 3 months ago. May 23, 2019 - 11:45 EDT
Update
We're restoring the database to the previously known state.
Posted 3 months ago. May 23, 2019 - 09:50 EDT
Identified
A database manipulation caused data corruption
Posted 3 months ago. May 23, 2019 - 09:34 EDT
This incident affected: Mobile Application and Care Platform.