Outage on countdown
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 10:23 EDT
Investigating
Will affect countdown questionnaires
Posted Apr 09, 2020 - 09:39 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).