Messaging is down
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 23, 2018 - 15:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 23, 2018 - 15:39 EST
Investigating
No new episodes coming in at the moment. We are investigating the issue.
Posted over 1 year ago. Feb 23, 2018 - 14:38 EST