Data from episodes affected by the outage this morning will be restored today
Incident Report for Dialogue
Resolved
This incident has been resolved
Posted 3 months ago. May 23, 2019 - 17:54 EDT
Monitoring
We are now in the process of restoring missing data from a small subset of users.
Posted 3 months ago. May 23, 2019 - 17:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 23, 2019 - 12:17 EDT
Identified
The system is back up. Users who sent messages since 2019-05-23 6am UTC (a very small portion of Dialogue users) will not see these messages in their apps. We're working on restoring those messages.
Posted 3 months ago. May 23, 2019 - 12:14 EDT
This incident affected: Mobile Application and Care Platform.