PIWA is down in production
Incident Report for Dialogue
Resolved
We have rolled back to a working version while we investigate the root cause.
Posted Jan 14, 2020 - 11:07 EST
Monitoring
We rolled back the code changes that have caused the issue and are monitoring the mitigation.
Posted Jan 14, 2020 - 11:05 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2020 - 10:57 EST
This incident affected: EU (Patient Intake Web App (EU)).