3rd-party authentication service intermittently not working.
Incident Report for Dialogue
Resolved
We have not had any errors from our auth service provider in the last half-hour, and are marking the incident as resolved.
Posted 7 months ago. Nov 28, 2018 - 13:41 EST
Update
We are continuing to monitor the progress of the fix our authentication provider is working on.
Posted 7 months ago. Nov 28, 2018 - 13:00 EST
Monitoring
We are monitoring our third-party authentication service's efforts to implement a fix for the issues affecting the Care Platform, Mobile Applications, and Admin Dashboard.
Posted 7 months ago. Nov 28, 2018 - 12:21 EST
Identified
Our third-party authentication service is experiencing degraded performance and higher than normal error rates. This may manifest as problems logging in to the Patient Apps, Care Platform, and Admin Dashboard, as well as issues with message processing on the Patient Apps and Care Platform.
Posted 7 months ago. Nov 28, 2018 - 11:57 EST
This incident affected: Mobile Application, Care Platform, and Admin Dashboard.