Login failures for pracititoners
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 22, 2019 - 13:50 EST
Monitoring
Care team members are able to log in, we are continuing to monitor the issue.
Posted 3 months ago. Jan 22, 2019 - 13:42 EST
Investigating
We are currently investigating an issue preventing care team members from logging into the Care Platform.
Posted 3 months ago. Jan 22, 2019 - 13:37 EST
This incident affected: Care Platform.