New users are unable to create episodes
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted May 22, 2020 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 11:18 EDT
This incident affected: CA (Mobile Application, Patient Web Application).