A subset of our chatbots are down. When patients answer, the questionnaire stops.
Incident Report for Dialogue
Resolved
We have found and released a fix
Posted Jul 20, 2020 - 22:44 EDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2020 - 22:24 EDT
This incident affected: CA (Dialogue Member Mobile Application, Care Platform, Dialogue Member Web Application).