Degraded performance for EMR profile link in CP
Incident Report for Dialogue
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 08:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 08:02 EST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2020 - 07:26 EST
This incident affected: CA (Care Platform).